1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website not refreshing after posting

Discussion in 'Empty Closets Help and Feedback' started by LostInDaydreams, Jun 26, 2020.

  1. LostInDaydreams

    Full Member

    Joined:
    May 10, 2016
    Messages:
    2,394
    Likes Received:
    955
    Location:
    UK
    Gender:
    Female
    Gender Pronoun:
    She
    Sexual Orientation:
    Lesbian
    Out Status:
    Some people
    Hi,

    You’re probably aware, but when posting on the forum, the website doesn’t refresh and go back to the thread. The message draft stays there and it appears that the message has not been posted.

    There seem to be a lot of duplicate posts, so I don’t think I’m the only one with this issue.

    Thanks. :slight_smile:
     
  2. LostInDaydreams

    Full Member

    Joined:
    May 10, 2016
    Messages:
    2,394
    Likes Received:
    955
    Location:
    UK
    Gender:
    Female
    Gender Pronoun:
    She
    Sexual Orientation:
    Lesbian
    Out Status:
    Some people
    Also, when I go into “Find all threads by...”, a lot of my threads seem to have vanished, down to 38 threads. It was around 150.
     
  3. bingostring

    Full Member

    Joined:
    Nov 15, 2008
    Messages:
    1,982
    Likes Received:
    54
    Location:
    England
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Some people
    I have noticed this. Resulting in multiple duplicate posts.
    I also suddenly got 4,000 flagged notifications and three messages appear ... then they disappeared
     
  4. Spartan 117

    Community Facilitator Admin Team Full Member

    Joined:
    Oct 25, 2014
    Messages:
    374
    Likes Received:
    212
    Location:
    Isle of Wight, UK
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Something is definitely up!

    That’s my technical appraisal of the situation.

    I’ve been making accidental double posts too, and it seems like there’s some delay or lag going on. As for the notifications, and missing threads: that is weird.

    Have the threads actually disappeared or is it just the search that’s messed up?
     
    #3 Spartan 117, Jun 27, 2020 at 3:46 AM
    Last edited: Jun 27, 2020 at 3:54 AM
  5. LostInDaydreams

    Full Member

    Joined:
    May 10, 2016
    Messages:
    2,394
    Likes Received:
    955
    Location:
    UK
    Gender:
    Female
    Gender Pronoun:
    She
    Sexual Orientation:
    Lesbian
    Out Status:
    Some people
    It’s the search that’s wrong.

    I have a thread called “Books with lesbian storylines”, which can be seen in Entertainment & Media, but not in my list of threads or found by a search of the forum.
     
  6. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    14,714
    Likes Received:
    2,643
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    It sounds like the index files may be corrupt or out of sync. I'll discuss with the team and we should be able to get this taken care of.
     
  7. Spartan 117

    Community Facilitator Admin Team Full Member

    Joined:
    Oct 25, 2014
    Messages:
    374
    Likes Received:
    212
    Location:
    Isle of Wight, UK
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    That’s a relief! We’ll get our best people on it.

    They’re currently asleep but I’ve messaged the admins before the crack of dawn on a Saturday morning so I’m sure they’ll all appreciate that.
     
  8. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    14,714
    Likes Received:
    2,643
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    It sounds like the index files may be corrupt or out of sync. I'll discuss with the team and we should be able to get this taken care of.
     
  9. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    14,714
    Likes Received:
    2,643
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    It sounds like the index files may be corrupt or out of sync. I'll discuss with the team and we should be able to get this taken care of.
     
  10. LostInDaydreams

    Full Member

    Joined:
    May 10, 2016
    Messages:
    2,394
    Likes Received:
    955
    Location:
    UK
    Gender:
    Female
    Gender Pronoun:
    She
    Sexual Orientation:
    Lesbian
    Out Status:
    Some people
    A lovely way to start the weekend! :slight_smile:

    Thank you.
     
  11. musicteach

    Regular Member

    Joined:
    Nov 1, 2019
    Messages:
    401
    Likes Received:
    57
    Location:
    Mid-west
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Chip/admins: another forum on XenForo had the same issue. One of the routing gateways had crashed and a reboot of the router helped.
     
    #8 musicteach, Jun 28, 2020 at 6:44 PM
    Last edited: Jun 28, 2020 at 6:46 PM
  12. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    14,714
    Likes Received:
    2,643
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    In our case, the problem was a corruption in one of the databases that manages users. The problem was fixed yesterday and appears to be resolved at this point.
     
  13. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    14,714
    Likes Received:
    2,643
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    In our case, the problem was a corruption in one of the databases that manages users. The problem was fixed yesterday and appears to be resolved at this point.
     
  14. musicteach

    Regular Member

    Joined:
    Nov 1, 2019
    Messages:
    401
    Likes Received:
    57
    Location:
    Mid-west
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
  15. LostInDaydreams

    Full Member

    Joined:
    May 10, 2016
    Messages:
    2,394
    Likes Received:
    955
    Location:
    UK
    Gender:
    Female
    Gender Pronoun:
    She
    Sexual Orientation:
    Lesbian
    Out Status:
    Some people
    For me, the forum is still not refreshing after posting on a thread.
     
  16. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    14,714
    Likes Received:
    2,643
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Yes well... I spoke too soon. There were a multitude of problems, the most recent of which is that one of the partitions on the drives of one of the servers, where session information is stored, was full, and so the software could not keep track of which posts had been made properly. This also screwed up search results.

    Both of those problems have now been resolved and I am cautiously optimistic that things should be back to normal, but keep updating here if you notice anyhing.
     
    #12 Chip, Jun 29, 2020 at 1:41 PM
    Last edited: Jun 29, 2020 at 1:41 PM
  17. musicteach

    Regular Member

    Joined:
    Nov 1, 2019
    Messages:
    401
    Likes Received:
    57
    Location:
    Mid-west
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Whoot! Go chip go!
     
  18. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    14,714
    Likes Received:
    2,643
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Not me. Our wonderful tech team at our ISP. :slight_smile:
     
  19. musicteach

    Regular Member

    Joined:
    Nov 1, 2019
    Messages:
    401
    Likes Received:
    57
    Location:
    Mid-west
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Well you had to light a fire under their butts so take what little credit you deserve. (I get fussed at this EVERY single marching band season because I give all of the credit to my students/staff. No no I didn’t do anything they put in the work)