1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The forum seems broken at the moment

Discussion in 'Empty Closets Help and Feedback' started by biguy8, May 3, 2015.

  1. joshy the queen

    Full Member

    Joined:
    May 26, 2014
    Messages:
    566
    Likes Received:
    2
    Location:
    Lebanon
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    thank you admins for all the hard work ^_^
    i wonder whats up with this error ! ._.
     
  2. SimplyJay

    Regular Member

    Joined:
    Apr 21, 2012
    Messages:
    824
    Likes Received:
    9
    Location:
    Colorado
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Bisexual
    Out Status:
    Not out at all
    x2
     
  3. LD579

    Full Member

    Joined:
    Mar 25, 2013
    Messages:
    236
    Likes Received:
    1
    Location:
    Canada
    Maybe out of force of habit I tried searching for posts and then I realized it shouldn't, but it works now. I guess it got fixed.
     
  4. biguy8

    Full Member

    Joined:
    May 15, 2014
    Messages:
    3,697
    Likes Received:
    5
    Location:
    Michigan, USA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Bisexual
    Out Status:
    Some people
    It's a mid May miracle. :slight_smile:
     
  5. antiquark

    Regular Member

    Joined:
    May 15, 2015
    Messages:
    2
    Likes Received:
    0
    Location:
    Atlanta, GA
    Gender:
    Male
    Sexual Orientation:
    Gay
    Gotta love Miracle Workers.. :thumbsup:
     
  6. ouji

    ouji Guest

    Joined:
    Jun 24, 2013
    Messages:
    368
    Likes Received:
    0
    Location:
    USA
    Gender:
    Female
    It works! It's a miracle =)
     
  7. ChloeKiss

    ChloeKiss Guest

    Joined:
    Jan 14, 2014
    Messages:
    1,257
    Likes Received:
    2
    Location:
    Queensland, Australia
    Thank you admins!!!
     
  8. Spartan 117

    Admin Team Full Member

    Joined:
    Oct 25, 2014
    Messages:
    920
    Likes Received:
    467
    Location:
    Isle of Wight, UK
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    It does appear that some of our functionality has been restored. It's nothing to do with me though, I was just as pleasantly surprised as you were! I'm sure the admins have more details.

    There are still some things we'd like to get fixed, but so far so good! :slight_smile: Yay!
     
  9. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    16,083
    Likes Received:
    3,948
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    It was the amazing folks at Natnet (our amazing ISP) who solved the problem. In fact, the person who found the problem... liked the community so much they joined. :slight_smile: But ima let the person keep privacy intact unless they wish otherwise.

    ... The solution is kind of odd in that the original problem occurred as we were doing a server-intensive maintenance for our in-development site which inadvertently took the whole server down. But that event could not have affected the script that runs the site, as the script and web server is on a physically different box than the box where the database server lives. And yet... the solution was to edit code, that had previously been working, and that had not been changed in months... to remove a couple lines of instruction... which solved the problem.

    Go figure.

    if anyone sees any remaining issues, please let us know.
     
  10. biguy8

    Full Member

    Joined:
    May 15, 2014
    Messages:
    3,697
    Likes Received:
    5
    Location:
    Michigan, USA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Bisexual
    Out Status:
    Some people
    Thanks, Chip.
     
  11. kinerity

    Regular Member

    Joined:
    May 21, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Maryland
    Gender:
    Female (trans*)
    Not sure if you wanted a new thread or just replying to this one. I continuously get this message if I click the "Mark forums read" from the Quick links menu:

     
  12. RainbowDude

    RainbowDude Guest

    I get this error message too. I was trying to upload some pictures to an album. Uploading them 5 at a time caused this error. For some reason I could upload the pictures 3 at a time and it worked fine.
     
  13. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    16,083
    Likes Received:
    3,948
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    The security token issue is a different problem. It usually occurs when you've had a window open for a really long time, then come back and posted without refreshing the window. Basically, the session ID that the software uses to keep track of who is making the request expires. When that occurs, forcing a reload of the page (usually holding down control or command or alt and clicking the "reload" icon on the browser) will solve the problem... but copy what you've written first!

    I haven't seen the picture upload issue before.

    My guess is neither of these will get fixed, as they are relatively minor, and our energy right now is on moving to the new forum software platform.
     
  14. kinerity

    Regular Member

    Joined:
    May 21, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Maryland
    Gender:
    Female (trans*)
    No, this happens even if I click the link after clicking on the index link in the header - so definitely not a sessions issue.

    Out of curiosity, what platform? I ask because I have extensive knowledge in phpBB and do a lot of extension programming for the software. If you're not moving to that, oh well. :lol:
     
  15. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    16,083
    Likes Received:
    3,948
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    I've seen that behavior a few times myself. It's annoying. I think it's a "feature" of vB 3.8 :dry:

    Invision Power Board v4 (the just-released version). We looked at a lot of options, and IPB was definitely the strongest contender for our needs.
     
  16. kinerity

    Regular Member

    Joined:
    May 21, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Maryland
    Gender:
    Female (trans*)
    Oh wow! They much improved it over v3. Running the demo now. :icon_bigg