1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The forum seems broken at the moment

Discussion in 'Empty Closets Help and Feedback' started by biguy8, May 3, 2015.

  1. biguy8

    Full Member

    Joined:
    May 15, 2014
    Messages:
    3,697
    Likes Received:
    5
    Location:
    Michigan, USA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Bisexual
    Out Status:
    Some people
    Forum isn't working...

    You all probably know that the forum is not working right, but I am posting anyways in case whatever.
     
  2. LD579

    Full Member

    Joined:
    Mar 25, 2013
    Messages:
    236
    Likes Received:
    1
    Location:
    Canada
    Many links to threads don't work, like on the site's home page to Newest Forum Posts, and on the forum home page where it shows the most recent post, among other ways to check threads. Lots of threads also are just blank. Other threads seem partially intact; I'm guessing there's a time range where posts have just disappeared, probably from the beginning of the forum's existence to a few minutes ago, or in other words, every forum post is gone up until recently.

    Maybe you need to restore from a forum backup? I know the database had an error like half an hour ago because people had issues logging in and that's what it said.

    The message at the moment when trying to view some threads is this:
    "Empty Closets Message
    No Thread specified. If you followed a valid link, please notify the administrator"

    The chat room seems fine, though, as do PMs and wall messaging. Nothing seems removed from either of the latter two's history, etc.

    For a prime example, go to the WAYT? thread and then try to click to the last page...
     
    #2 LD579, May 3, 2015
    Last edited: May 3, 2015
  3. ouji

    ouji Guest

    Joined:
    Jun 24, 2013
    Messages:
    368
    Likes Received:
    0
    Location:
    USA
    Gender:
    Female
    I'm having problems too. I can't read any of the threads. I keep getting a database error.
     
  4. Daydreamer1

    Full Member

    Joined:
    Aug 17, 2011
    Messages:
    5,680
    Likes Received:
    20
    Location:
    Pennsylvania
    Gender:
    Male (trans*)
    Gender Pronoun:
    He
    Sexual Orientation:
    Other
    Out Status:
    Out to everyone
    Me too. It's really weird. Some threads are totally void of anything, and then there's the database error and something about cookies.
     
  5. Daydreamer1

    Full Member

    Joined:
    Aug 17, 2011
    Messages:
    5,680
    Likes Received:
    20
    Location:
    Pennsylvania
    Gender:
    Male (trans*)
    Gender Pronoun:
    He
    Sexual Orientation:
    Other
    Out Status:
    Out to everyone
    Re: Forum isn't working...

    It's just starting to work again for me. Did you have an issue with threads or was it a database error like others have said?
     
  6. Mirko

    Admin Team Advisor Full Member

    Joined:
    Apr 26, 2008
    Messages:
    17,969
    Likes Received:
    2,301
    Location:
    Northern Hemisphere
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    We are experiencing some technical difficulties as one of posting tables crashed. We are hoping to restore full functionality fairly soon. You might not be able to post for a few hours until the table is rebuilt.
     
  7. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    16,002
    Likes Received:
    3,843
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Everything should now be back to normal, and the database table in question has been repaired.

    If anyone notices any unusual behavior of the forum functionality, please post here so we can look into it.
     
  8. Foz

    Foz Guest

    Joined:
    Mar 17, 2015
    Messages:
    979
    Likes Received:
    0
    Location:
    You Kay
    Gender:
    Male
    Forum Running Slow?

    Has anyone else noticed how slow the site has been to load pages today? It's taking me 10-30 seconds to load each page. It's not my connection as I'm getting 53 down 11 up with a 25ms ping.
     
  9. Camel

    Full Member

    Joined:
    Apr 25, 2015
    Messages:
    339
    Likes Received:
    2
    Location:
    United Kingdom
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Re: Forum Running Slow?

    Yeah, I assumed it was my connection. Glad to know it isn't.
     
  10. Kaiser

    Kaiser Guest

    Joined:
    May 10, 2014
    Messages:
    2,867
    Likes Received:
    0
    Location:
    кєηтυ¢ку
    Re: Forum Running Slow?

    Same, though it does it in spurts. For a few seconds, it loads fine, but then for a few others, it lags a bit.

    Also, for me, when you directly click on Entertainment and Media, it goes to a page that says:

     
    #10 Kaiser, May 4, 2015
    Last edited: May 4, 2015
  11. justinf

    Full Member

    Joined:
    Jan 3, 2012
    Messages:
    1,212
    Likes Received:
    36
    Location:
    Amsterdam
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Yeah, every page still takes about half a minute to load. Literally.
     
  12. HM03

    Moderator Full Member

    Joined:
    Aug 2, 2013
    Messages:
    2,434
    Likes Received:
    466
    Location:
    Pergatory
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Some people
    I'm having the same problems.
     
  13. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    16,002
    Likes Received:
    3,843
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Looking at this now. I'm seeing it also.
     
  14. AwesomGaytheist

    Full Member

    Joined:
    May 19, 2013
    Messages:
    6,898
    Likes Received:
    1
    Location:
    Kalamazoo, Michigan
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    I'm not sure if it's just my shitty wireless connection or a problem with the site, but it's taking its time to go from the main page to the forum.
     
  15. nohalos

    Full Member

    Joined:
    Apr 3, 2015
    Messages:
    331
    Likes Received:
    0
    Location:
    Philippines
    I thought it was my Internet! (The speeds here in the Ph are relatively low given their asking price.) But it looks like everyone's having the same problem, so I'm not gonna have a shouting match with our provider.
     
  16. Chip

    Board Member Admin Team Advisor Full Member

    Joined:
    May 9, 2008
    Messages:
    16,002
    Likes Received:
    3,843
    Location:
    northern CA
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    We've identified what the problem is... it has to do with a maintenance routine, having to do with the new platform we're working on, that basically went awry and is hogging all of the database server resources. We're in the process of getting it fixed now.
     
  17. LD579

    Full Member

    Joined:
    Mar 25, 2013
    Messages:
    236
    Likes Received:
    1
    Location:
    Canada
    I can't view a list of posts by people, either by going to their profile and clicking the "Find all posts by [user]", or by clicking on their name in a thread and choosing the "Find more posts by [user]" option. It leads to this message:

    "Fatal error: Cannot use string offset as an array in /web/sites/jmedia/emptyclosets.com/forum/search.php on line 2840"
     
  18. Mirko

    Admin Team Advisor Full Member

    Joined:
    Apr 26, 2008
    Messages:
    17,969
    Likes Received:
    2,301
    Location:
    Northern Hemisphere
    Gender:
    Male
    Gender Pronoun:
    He
    Sexual Orientation:
    Gay
    Out Status:
    Out to everyone
    Thanks for pointing it out. The issues should be resolved later today. :slight_smile:
     
  19. Foz

    Foz Guest

    Joined:
    Mar 17, 2015
    Messages:
    979
    Likes Received:
    0
    Location:
    You Kay
    Gender:
    Male
    I get this when I search for posts by other users -

    [​IMG]

    ---------- Post added 4th May 2015 at 10:10 PM ----------

    Damn it! I didn't see the post above!
     
  20. RainbowMan

    Full Member

    Joined:
    Dec 14, 2012
    Messages:
    618
    Likes Received:
    0
    Location:
    NYC
    Though now we know that you'd rather be on EC than preserving that last 5% of your battery for something else! (am I the only one that gets really skittish about doing ANYTHING on my phone when the battery reaches 20% or so???)